RSSYoutubeTuentiBúscanos en Google+
20 minutos

Foro de Vandal

Página 1 - 1

AYUDA! Bios no reconoce SATA

Lugar: · 1 mensajes · Colección
#1  Enviado: 16:09 06/01/2013

Muy buenas chic@s!, menudo dia de reyes... sabeis el dicho que dice aquello de "eso te pasa por ser bueno y querer ayudar..." . Pues soy la viva imagen ...

Vereis, un colega tiene un HP Pavillion con una placa cupertino, para ayudarle con un tema, le he quitado a mi asus M2A-VM con bios Phoenix Award 6.00, mi disco duro SATA Seagate Barracuda y se lo he instalado en el suyo, como segundo disco duro.
Todo arrranco a la primera, pasamos todos los archivos necesarios en su windows 7 home, y luego saque mi SATA y me lo lleve a casa...

Pero ayyy, que cuando lo instalo en mi equipo me aparece un error en pantalla:
"Disk Boot Failure, Insert System Disk and press ENTER"
Vamos que mi Windows 7 Ultimate no arranca...
Miro la bios y sorpresa! La bios no me reconoce el SATA... pruebo a cambiar de IDE a RAID e incluso a AHCI pero esto no va...
Meto el DVD del windows, y no me aparece la particion...normal no lo pilla ni la bios, lo va a pillar el win?, pero pruebo a cargar todos los drivers habidos y por haber, que si el Silicon, que si el Raid que si el AHCI de ATI...pero nada de nada...
Asi que por ayudar a un colega me he quedado sin pc... y ya estoy desesperado, no se que mas probar!!

Lo que si qe tengo claro, es que tuvo que ser algo relacionado con el HP de mi colega, como si al meterlo en su pc, su bios borrara los drivers de mi SATA...

Por favor, un alma candida con conocimientos que ayude a este pobre bastardo....
carlillos
#2  Enviado: 21:30 06/01/2013  Editado: 21:31 06/01/2013 (1 vez)

pero pruebo a cargar todos los drivers habidos y por haber, que si el Silicon, que si el Raid que si el AHCI de ATI...pero nada de nada...


La BIOS te lo tiene que sacar en la lista de discos para poder usar drivers, si no te lo ve ni te molestes que el problema no es de drivers, otra cosa sería si te lo viera y no arrancara windows.

Asumiendo que está todo bien conectado (compruebalo otra vez) si no te lo ve la BIOS y no cambiaste ninguna opción antes de volverlo a conectar o está muerto el disco o está mal la placa. Conectalo en otro equipo a ver que pasa.
de_tipo_yerba
Expulsado Lugar: · 230 mensajes · Colección
#3  Enviado: 01:15 07/01/2013

a mi me paso algo parecido con la salvedad que no use el disco para nada, al final me olvide y al mes o asi cansado de una chufla de oficina que usaba lo sople bien lo conecte con seguridad le meti un taponazo y me lo reconocio, de hecho muchos pcs que me han dado problemas al arrancar despues de haber toqueteado por dentro los he hecho funcionar a hostias, por bestia que suene, inexplicable para mi pero asi es.

-----------
máximo en experiencia
Este tema está inactivo y no se puede replicar más.
Página 1 - 1
Buscar en el foro: En foro: Tipo:
Contactar
Foro de Vandal Online