RSSYoutubeTuentiBúscanos en Google+
20 minutos

Foro de Vandal

Página 1 - 1

Problema con ratón (no es problema del mouse en sí, ni de W7 o Ubuntu)

#1  Enviado: 14:29 31/12/2012

Lo sé, el título es una mierda, pero no sabía cómo resumir mi problema, así que lo expongo en detalle  

Veréis, desde hace 3 o 4 días vengo notando un problema en mi PC. Resulta que el ratón, después de llevar un rato funcionando, se para, es decir, deja de funcionar (aunque las luces del ratón continúan encendidas a veces). En ocasiones vuelve a responder a los pocos segundos, pero otras se queda parado hasta que reinicio el PC.

Esto me pasa a veces al llevar un buen rato en el ordenador, o a los pocos minutos, indistintamente.

Lo primero que pensé fue "ya se me ha jodido el ratón", pero probé con otro y nada.
Lo siguiente que pensé fue "será problema de Ubuntu", pero esta mañana trabajando en Windows me ha vuelto a pasar.

Y ahora tengo miedito porque el touchpad del portátil no me reconocía el botón izquierdo (después de reiniciar ya si)

Alguien tiene alguna idea de qué puede estar pasando?

Gracias!

-----------
Mi blog personal>>>>http://porelperiscopio.blogspot.com  o   http://blogs.vandal.net/57713/       Código amigo Mario Kart Wii: 3351-4313-5821     Código amigo Onslaught: 3609-6316-1682
croudto
#2  Enviado: 23:26 01/01/2013

En respuesta a Mocko (réplica 1).
Lo sé, el título es una mierda, pero no sabía cómo resumir mi problema, así que lo expongo en detalle  

Veréis, desde hace 3 o 4 días vengo notando un problema en mi PC. Resulta que el ratón, después de llevar un rato funcionando, se para, es decir, deja de funcionar (aunque las luces del ratón continúan encendidas a veces). En ocasiones vuelve a responder a los pocos segundos, pero otras se queda parado hasta que reinicio el PC.

Esto me pasa a veces al llevar un buen rato en el ordenador, o a los pocos minutos, indistintamente.

Lo primero que pensé fue "ya se me ha jodido el ratón", pero probé con otro y nada.
Lo siguiente que pensé fue "será problema de Ubuntu", pero esta mañana trabajando en Windows me ha vuelto a pasar.

Y ahora tengo miedito porque el touchpad del portátil no me reconocía el botón izquierdo (después de reiniciar ya si)

Alguien tiene alguna idea de qué puede estar pasando?

Gracias!
Sí es problema del Mouse.

Yo tengo un Logitech de 80 PAVOS (las cosas cuando se compran se compran BIEN COMPRADAS...)

Y está to loko xDDD

El mouse va ( de hecho va perfecto, es de una precisión extrema para los shooters...)

Pero le dan venazos y se apaga.

Lo conectas y lo desconectas lo pilla y va...

Pero claro no es lo mismo ke esto pase cada.... 8 horas... que cada 5 minutos...

Entonces....

Bueno, no lo puedo asegurar, pero hasta donde puedo concluir, creo que es fallo de hardware.

Llevalo a casa de VARIOS AMIGOS, uno cada vez, y mira aver si se apaga tambien....

Y tal...

-----------
http://i32.tinypic.com/2cd7lus.jpg
#3  Enviado: 00:01 02/01/2013

Para que quede claro... entiendo que tu mouse es con cable, ¿no? Y que con el otro mouse que has probado es también con cable y te da exactamente los mismos síntomas, ¿no?  obviamente ya has probado a conectar el mouse en otra entrada USB, ¿no?

Pues prueba a conectar el mouse a través de PS2 (si tu placa tiene dicha conexión) en lugar de USB.

-----------
Playing since 1986
#4  Enviado: 00:44 02/01/2013

He probado otro mouse con cable y otro inalámbrico y nada, y he probado en todas las entradas posibles

Y no, no tengo conexión PS2 (es un portátil)

Gracias por el interés

-----------
Mi blog personal>>>>http://porelperiscopio.blogspot.com  o   http://blogs.vandal.net/57713/       Código amigo Mario Kart Wii: 3351-4313-5821     Código amigo Onslaught: 3609-6316-1682
croudto
#5  Enviado: 06:54 02/01/2013

En respuesta a FuKuy (réplica 3).
Para que quede claro... entiendo que tu mouse es con cable, ¿no? Y que con el otro mouse que has probado es también con cable y te da exactamente los mismos síntomas, ¿no?  obviamente ya has probado a conectar el mouse en otra entrada USB, ¿no?

Pues prueba a conectar el mouse a través de PS2 (si tu placa tiene dicha conexión) en lugar de USB.
Esque un gamer... JAMAS compraría un MOUSE sin cable !!!!

Es un sacrilegio lo que acabas de decir....

-----------
http://i32.tinypic.com/2cd7lus.jpg
Lugar: España · 8006 mensajes · Colección
#6  Enviado: 09:09 02/01/2013

Y quien ha dichoq ue Mocko juegue con el PC? Es mas, para que quieres un raton de 80 PAVOS BIEN COMPRADOS que esta to loko?

-----------
Ya nunca sera otro dia! siempre sera el dia despues de que Chewbacca te dijera: CONTIGO NO, BICHO
#7  Enviado: 10:31 02/01/2013

Jajaja la verdad es que últimamente apenas juego con él, ya que se calienta una barbaridad (sí, estoy hasta las narices del portátil), pero ya os digo, he probado con ratón con cable, sin cable, y no hay manera.

Añadir también que he notado que a veces, sin llegar a bloquearse del todo, hace "minibloqueos" y va como a trompicones un rato. Luego puede o ir bien o quedarse bloqueado del todo.

Esto es un sinvivir xD

-----------
Mi blog personal>>>>http://porelperiscopio.blogspot.com  o   http://blogs.vandal.net/57713/       Código amigo Mario Kart Wii: 3351-4313-5821     Código amigo Onslaught: 3609-6316-1682
Lugar: España · 8006 mensajes · Colección
#8  Enviado: 10:39 02/01/2013  Editado: 10:39 02/01/2013 (1 vez)

cambia de alfombrilla...  es que es muy raro que te pase exactamente lo mismo con dos sistemas operativos distintos. cambiando de ratones y cambiando de puertos. O a lo mejor el portatil se está despidiendo lentamente...

-----------
Ya nunca sera otro dia! siempre sera el dia despues de que Chewbacca te dijera: CONTIGO NO, BICHO
#9  Enviado: 10:49 02/01/2013

Lo de la alfombrilla también lo pensé, pero nada.

Y si, tengo miedo de que vaya a morirse y esté dando señales

Por cierto, en lo que llevo de mañana no le ha pasado, a ver lo que aguanta

-----------
Mi blog personal>>>>http://porelperiscopio.blogspot.com  o   http://blogs.vandal.net/57713/       Código amigo Mario Kart Wii: 3351-4313-5821     Código amigo Onslaught: 3609-6316-1682
peruhn
Lugar: Mi casa · 4382 mensajes · Colección
#10  Enviado: 12:15 02/01/2013

Me aventuro diciendo que tienes un RAZER?

-----------
http://xivreborn.com/gen/Shiryu_Rozan_Masamune_Classes.jpg
#11  Enviado: 12:32 02/01/2013

Casi, RapierV2 xD

Pero no creo que sea cuestión del ratón, ya que con otros también me ha pasado.

-----------
Mi blog personal>>>>http://porelperiscopio.blogspot.com  o   http://blogs.vandal.net/57713/       Código amigo Mario Kart Wii: 3351-4313-5821     Código amigo Onslaught: 3609-6316-1682
#12  Enviado: 15:41 02/01/2013

En respuesta a croudto (réplica 5).
En respuesta a la réplica #3
Esque un gamer... JAMAS compraría un MOUSE sin cable !!!!

Es un sacrilegio lo que acabas de decir....
"Un gamer jamás se compraría un mouse sin cable"

En el 2006, no.

Por otra parte, lo del OP diría que es cosa del usb, si fuese un sobremesa te diria de enchufarlo por otras entradas o que probaras con una tarjeta PCI, pero en un portatil... no se me ocurre mucha opción
croudto
#13  Enviado: 02:52 04/01/2013

En respuesta a luifer (réplica 6).
Y quien ha dichoq ue Mocko juegue con el PC? Es mas, para que quieres un raton de 80 PAVOS BIEN COMPRADOS que esta to loko?
Cuando lo compré iva perfecto RETRASA!!

Las cosas se estropean con el tiempo...

¿¿¿ o no has visto ferraris ardiendo en fotos ...???

Y cuestan un pelin más de los 80 pavos de mi raton

¿¿Estamos o KE ???

Enfin... manolin....

-----------
http://i32.tinypic.com/2cd7lus.jpg
#14  Enviado: 14:20 04/01/2013

Pero qué he hecho yo para que un hilo derive en esto?

-----------
Mi blog personal>>>>http://porelperiscopio.blogspot.com  o   http://blogs.vandal.net/57713/       Código amigo Mario Kart Wii: 3351-4313-5821     Código amigo Onslaught: 3609-6316-1682
Este tema está inactivo y no se puede replicar más.
Página 1 - 1
Buscar en el foro: En foro: Tipo:
Contactar
Foro de Vandal Online