Es posible desisntalar el flash del Chrome?

PeroPero
Lugar: Alicante · 7172 mensajes · Colección
#1  Enviado: 02:03 15/11/2012  Editado: 02:07 15/11/2012 (1 vez)

Parece que llevo un par de días que You Tube no se reproduce bien los videos a pantalla completa, y nunca mas de 360p, cuando en este ordenador nunca he tenido problemas para ello...

Es posible arreglarlo desinstalando el Macromedia Flash del Chrome y luego volverlo a instalar?

Tanto si es así como si no... como se arregla esto?

Nota: en el Firefox por ejemplo no tengo problemas.

Gracias anticipadamente!
Xbox One
Cooper
Baller
Lugar: S/C de Tenerife · 9110 mensajes · Colección
#2  Enviado: 10:15 15/11/2012

Pues lo que comentas... no lo sé. Pero intenta reproducir un video en youtube, haz click derecho en la pantalla, propiedades y desactiva la casilla aceleración por hardware a ver si te arregla algo.
Nintendo Wii Friend Code: 7184-1341-2950-4872 - The Conduit (con Wii Speak): 3910-5630-1929 - Brawl: 2278-4737-8352 - Call of Duty Modern Warfare Reflex: 1965 4585 5871 - La duda es: ¿el mejor juego de Wii es Galaxy, Brawl o Zack & Wiki? - Michael Jackson 1958-2009, Jacko jamás habrá nadie como tú
PeroPero
Lugar: Alicante · 7172 mensajes · Colección
#3  Enviado: 12:55 15/11/2012

Nada XD, además de no poder aumentar el video, me he dado cuenta de que ya no guarda en la memoria, si le doy para atrás, vuelve a leer de nuevo el video...
Xbox One
mAese
Lugar: València · 21370 mensajes · Colección
#4  Enviado: 13:13 15/11/2012

Usa firefox xd
tonk
Blue Blue Glass Moon, Under The Crimson Air
Lugar: Myst Island · 4391 mensajes · Colección
#5  Enviado: 19:16 15/11/2012

Entra en las opciones de tu cuenta de Youtube y habilita el uso de html5, aún anda en fase beta creo, pero funciona bien.
Mi blog de manganime: http://tonksmanganimecorner.blogspot.com.es/
Geagler
#6  Enviado: 04:44 16/11/2012  Editado: 04:45 16/11/2012 (1 vez)

Pon en chrome:  "chrome: plugins" (todo junto)
busca el complemento de Adobe Flash Player y deshabilitalo, despues instala o actualiza tu adobe flash player de su pagina web y reinicia el navegador. Deberia irte todo sin problemas.
Expulsado Lugar: · 8 mensajes · Colección
#7  Enviado: 04:59 16/11/2012

La réplica se ha eliminado por considerarse spam.
PeroPero
Lugar: Alicante · 7172 mensajes · Colección
#8  Enviado: 05:06 16/11/2012

En respuesta a Geagler (réplica 6).
Pon en chrome:  "chrome: plugins" (todo junto)
busca el complemento de Adobe Flash Player y deshabilitalo, despues instala o actualiza tu adobe flash player de su pagina web y reinicia el navegador. Deberia irte todo sin problemas.
Estoy en ello ahora mismo y parece que funciona, hice lo que dijiste del plugin ese,,, y luego lo volví a instalar... de momento creo que va todo bien.

Muchas gracias, enserio, cuantos días.. 3 o 4, un agobio, todo pixelado, no se podía pasar bien, sonido algo roto, nada de pantalla completa... me has quitado de un apuro
Xbox One
Geagler
#9  Enviado: 13:58 16/11/2012

De nada hombre, la verdad es que deberian mirar los de Chrome el problema ese porque es algo que tiene mucho tiempo.

un saludo
Este tema está inactivo y no se puede replicar más.
Buscar en el foro: En foro: Tipo:
Foro de Vandal