Pantallazo azul de la muerte en Windows 7, ayuda!!

Clone
Kristen Bell
Lugar: Barcelona · 3602 mensajes · Colección
#16  Enviado: 15:20 23/10/2012

En respuesta a JoseDek (réplica 15).
En respuesta a la réplica #14
Puede ser que lo del mcafee sea que una vez sin querer lo instalé (viene con el flash player) y luego lo quité y ese archivo sigue ahí. Pues me he bajado el memtest, lo he instalado en un pen y he arrancado el pc desde ahí. Salen un montón de letras y luego ponía que se había grabado con el UltraIso bla bla bla y abajo 'Start booting from USB HDD' o algo así, pero ahí se quedaba y no pasaba nada. Asi que luego probaré en otro pen o de otra manera.


que rollo
Nunca lo he probado pero el windows 7 trae un programa para comprobar la ram sin tener que crear discos bootables.

En la barra de inicio/ejecutar, pones "diagnostico de memoria de windows" y le das a la opción recomendada.
"La muerte no nos roba los seres amados. Al contrario, nos los guarda y nos los inmortaliza en el recuerdo. La vida sí que nos los roba muchas veces y definitivamente." - François Mauriac.
JavishiOnishima
Xavier García
Lugar: Malaga · 272 mensajes · Colección
#17  Enviado: 17:42 23/10/2012

El procedimiento es muy sencillo, sigue estos pasos:

1. Descargate XBoot  de esta dirección : sites.google.com/site/shamurxboot/download y de esta el MemTest+ (Ver 4.0a - Windows (zip) ISO image for creating bootable CD) www.memtest86.com/download.html#R40a

2. Una Vez tengas los dos archivos ejecutas Xboot y te aparecerá un recuadro, hay arrastras la imagen ISO que has descargado del MemTest.

3. Pinchas en la Opcion Create USB, eliges la unidad y el metodo de carga,Syslinux, y pinchas en OK. Esperas a que este termine (Recuerda tener Formateado la Memorias USB)

4. Al terminar la instalación se te preguntara si quieres probar el programa que has pasado al USB, pinchas en SI, cuando arranque este sera el menu que veras cuando inicies la maquina a traves del dispositivo USB, eliges la segunda opción (Utilities) y así podrás comprobar si los pasos están realizados correctamente.

5. Si durante el análisis te salen varias nomenclaturas en rojo y muy seguidas es que tienes algun modulo mal



Ya comentas como te ha ido todo, si ves que no puedes crear el USB me mandas un privado y por escritorio remoto te lo preparo yo mismo, saludos
Técnico En Sistemas Microinformáticos
JoseDek
Lugar: Ciudad Real · 9318 mensajes · Colección
#18  Enviado: 21:50 24/10/2012  Editado: 22:03 24/10/2012 (1 vez)

Pues a ver creo que he dado con el problema y resulta que es bastante común:

La solución pasa por coger el DVD de Windows 7 y abrirlo con 7Zip, buscar la carpeta Sources\ y abrir el archivo Install.wim. Nos aparecerán 5 directorios,1.2.3.4 y 5 correspondientes a las diferentes versiones de W7, Starter, Home Basic, Home Premium, Professional y Ultimate. Elegimos nuestra versión y nos vamos a Windows\System32 y tal cual, cogemos el NTOSKRNL.EXE y lo copiamos en C:\Windows\System32 del equipo afectado machacando el anterior.


Pues yo he hecho eso mismo pero a mi no me dejaba sobreescribir el NTOSKRNL.EXE y lo que he tenido que hacer ha sido eliminar ese archivo 'a la fuerza' y poner en su lugar el nuevo. Pero me sigue pasando lo mismo.

Donde he dado con 'la solución' habladan de no se que de un LiveCD de Linux relacionado con todo el rollo este pero de momento no tengo ni idea.

PD: Es curioso porque estoy estudiando 'Sistemas Microinformático y Redes' pero acabo de empezar y de momento a tanto no llego
PD2: Actualmente estoy probando varias opciones según google, ya os iré comentando.
JavishiOnishima
Xavier García
Lugar: Malaga · 272 mensajes · Colección
#19  Enviado: 22:46 24/10/2012

Prueba ha reparar  Windows 7 o ha hacer una restauración del sistema al día antes de que te diera el primer fallo, si aun después de todos los test y pesquisas te recomiendo que formateases e instales Windows XP (si es posible) en un partición vacía u otro disco duro, si la instalación se hace sin problemas ya puedes descartar algún fallo de Hardware, ya comentas saludos.
Técnico En Sistemas Microinformáticos
XtremeXpider
Lugar: México · 42150 mensajes · Colección
#20  Enviado: 00:27 25/10/2012

En respuesta a JoseDek (réplica 18).
Pues a ver creo que he dado con el problema y resulta que es bastante común:

La solución pasa por coger el DVD de Windows 7 y abrirlo con 7Zip, buscar la carpeta Sources\ y abrir el archivo Install.wim. Nos aparecerán 5 directorios,1.2.3.4 y 5 correspondientes a las diferentes versiones de W7, Starter, Home Basic, Home Premium, Professional y Ultimate. Elegimos nuestra versión y nos vamos a Windows\System32 y tal cual, cogemos el NTOSKRNL.EXE y lo copiamos en C:\Windows\System32 del equipo afectado machacando el anterior.


Pues yo he hecho eso mismo pero a mi no me dejaba sobreescribir el NTOSKRNL.EXE y lo que he tenido que hacer ha sido eliminar ese archivo 'a la fuerza' y poner en su lugar el nuevo. Pero me sigue pasando lo mismo.

Donde he dado con 'la solución' habladan de no se que de un LiveCD de Linux relacionado con todo el rollo este pero de momento no tengo ni idea.

PD: Es curioso porque estoy estudiando 'Sistemas Microinformático y Redes' pero acabo de empezar y de momento a tanto no llego
PD2: Actualmente estoy probando varias opciones según google, ya os iré comentando.
No te deja modificar el archivo porque lo mas seguro es que sea un archivo de sistema, protegido incluso, pruena a entrar en modo a prueba de fallos e intenta desde ahí.
Usando VandalBlock por el bien del subforo
JoseDek
Lugar: Ciudad Real · 9318 mensajes · Colección
#21  Enviado: 12:50 25/10/2012

Antes de probar lo que dice JavishiOnishima de bajarme el Xboot me gustaría probar a reparar el sistema pero ¿qué pasará con los archivos y programas que ya tengo?
JavishiOnishima
Xavier García
Lugar: Malaga · 272 mensajes · Colección
#22  Enviado: 14:03 25/10/2012  Editado: 14:13 25/10/2012 (2 veces)

Si estamos hablando de restaurar el sistema  los programas, utilidades o drivers que hayas instalado el día antes del fallo tendrás que instalarlos de nuevo, ya que normalmente no se pierden datos, ni correos. ni cosas que te hayas "obtenido" con anterioridad; digo normalmente porque Windows es muy suyo y de 1 entre 1000 te hace la perrada, pero es poco probable. Y  si reparas el sistema Windows por defecto creara una carpeta que se llama Windows Old con todos los programas y datos que tuvieras en ese momento ( pero ojo, siempre y cuando no formatees la partición sino lo perderías todo). Aun así si puedes hacer una copia de seguridad de tus datos te curas en salud, pero ya que te propones repara Windows es mejor que hagas una instalación  limpia (Formateo e Instalación de Windows)

Por cierto tengo en el taller tengo un  PC con un problema similar al tuyo, he podido solucionarlo reparando el disco por que tenia  un conflicto con dos programas que generaban un pantallazo azul.

Vete a Inicio>Ejecutar ( o presionas la Tecla Windows + R) y escribes CMD, en la pantalla de comando escribe chkdsk /R

Esta pequeña utilidad de Windows repara los clusters y sectores defectuosos o con problemas derivados entre otros de incompatibilidad de drivers o programas, por probar no pierdes nada, ya comentas, saludos.
Técnico En Sistemas Microinformáticos
Clone
Kristen Bell
Lugar: Barcelona · 3602 mensajes · Colección
#23  Enviado: 15:49 26/10/2012

Después hazle un sfc /scannow
"La muerte no nos roba los seres amados. Al contrario, nos los guarda y nos los inmortaliza en el recuerdo. La vida sí que nos los roba muchas veces y definitivamente." - François Mauriac.
JoseDek
Lugar: Ciudad Real · 9318 mensajes · Colección
#24  Enviado: 07:46 27/10/2012

Muchas gracias a todos por la ayuda pero CREO que de momento ya está solucionado. Me acordé que hace un tiempo el TuneUp Utilities me solucionó un problema similar y me he bajado la nueva versión y he hecho un scan y me ha reparado unas cuantas cosas y he dejado el PC encendido y lleva bastante tiempo sin reiniciarse. Espero que siga así y si no seguiré vuestros últimos consejos.

Muchas gracias
JoseDek
Lugar: Ciudad Real · 9318 mensajes · Colección
#25  Enviado: 13:49 16/11/2012

A ver, he vuelto! Como el PC estaba en garantía (yo pensaba que no) lo llevé al servicio técnico pero ellos me dicen que lo han estado testeando y que no les da ningún fallo (a si que se descartan problemas con la ram, tarjeta gráfica, etc). Lo probé en mi casa y todo bien hasta que mi hermano puso el Skyrim y al rato salió de nuevo la dichosa pantalla azul.

Me da por pensar que es un problema de drivers pero no sé de donde bajarme la versión anterior a los que tengo (nvidia geforce 470gtx). Aunque esto pasaba también navengando por internet por ejemplo y no solo jugando.

También he pensado que podrían ser el teclado o el ratón ya que aparte del monitor, los altavoces y el cable rj45 es lo único que tengo enchufado, pero se me haría muy raro ya que antes los usaba perfectamente y sin problemas. Lo más nuevo es el ratón pero como digo, antes no daba ningún problema.

Esto es un rollo.
JavishiOnishima
Xavier García
Lugar: Malaga · 272 mensajes · Colección
#26  Enviado: 19:17 16/11/2012

Has probado ha realizar una instalación en limpio?, es decir, formateo y re instalación de Windows, ya que sigues teniendo el mismo problema y no encuentras solución el mejor Test que se le pueden hacer a los componentes es una instalación de Windows. Salva todos tus datos y reinstala, esta siempre es la ultima opción y como comentas que los has probado todo pues ya no pierdes nada por probar, si no sabes formatear te puedo hacer un PDFTutorial, ya nos comentas.
Técnico En Sistemas Microinformáticos
JoseDek
Lugar: Ciudad Real · 9318 mensajes · Colección
#27  Enviado: 19:43 16/11/2012

Si si formatear claro que sé. Lo hice yo y seguía pasando, los técnicos lo hicieron y me sigue pasando y tio es que ya no sé que pensar. Los componentes internos no creo que sean porque ellos lo estuvieron testeando dos dias enteros según me dijeron. Y claro cuando ya recibí el PC venían instalados los drivers básicos y el de la tarjeta gráfica. Lo único que hice yo fue instalar el Steam, el k lite codec pack y poco más pero todo esto ya lo tenía antes de que me fallase el PC y no salían pantallazos azules.

El ratón es nuevo y lo tenía mucho antes de las pantallas azules. El teclado igual... asi que no sé, como no sean los drivers... Pero si fuesen los drivers se me haría muy raro que me pasase solo a mi lo de la pantalla azul, si esos drivers están defectuosos le pasaría a todo el mundo... me tiene esto ya hasta el gorro xD
Batanen
Fujioka
Lugar: Por ahí · 2104 mensajes · Colección
#28  Enviado: 21:41 20/11/2012

Para JoseDeck:
Hola mano Entro para decirte que yo estoy igual que tú pero en mi caso en Windows Vista. Formateé y volví a empezar de cero, y parecía que se había solucionado, y cuando menos me lo espero, ZASCA toma pantallazo... Y cada vez son más frecuentes... Yo sospecho que en mi caso tengo algo dentro del PC que se está jodiendo físicamente, ya sea la RAM o el disco duro... A saber... A ver si me bajo algunos programas para hacer un test del disco duro y de la RAM...
¡¡A MAMARLA!!
Este tema está inactivo y no se puede replicar más.
Buscar en el foro: En foro: Tipo:
Foro de Vandal