RSSYoutubeTuentiBúscanos en Google+
20 minutos

Foro de Vandal

Página 1 - 1

¿Alguien sabe porqué no se me oyen las voces en las películas?

#1  Enviado: 18:11 27/02/2010

Tengo una tarjeta externa 5.1 antigua.
Pues bien, ahora, desde hace unas semanas, algunas películas (no todas) se me oyen todos los efectos y música, pero no las voces.

¿Alguien me explica que tengo que hacer?
Tengo los K-Lite Codec Pack 5.7.0 (Los últimos)
No voy a cambiar de reproductor (Classic Media).
Aunque tenga un sistema 5.1, sólo tengo enchufados el central, los delanteros y el Subwoofer. Es decir, exceptuando los de atrás (porque no tengo donde ponerlos)
Las voces se me oyen como desde el SubWoofer, sólo los graves, imperceptible en los delanteros o el central.
¿Alguien me echa un codec?

Saludos y gracias.

-----------
Mi música >> www.soundcloud.com/irion-da-ronin <<
#2  Enviado: 18:16 27/02/2010

Puede que tengas activado algún filtro tipo karaoke en el mezclador de audio, mira por ahí (no en el de Windows, el de la propia tarjeta de sonido).

-----------
/'.::....: .:::..:. .::.:... .::..:.: .::.::.. /
#3  Enviado: 18:51 27/02/2010

Eso no puede ser, ya que llevo con esta tarjeta mil años (como quien dice) y antes no me pasaba, y no suelo tocar las opciones de audio de la tarjeta, porque al señalar alguna opción se me cierra sola xD
Por eso mismo no suelo toquetear el manager de la tarjeta ni su software.

Haciendo pruebas, el que no se me oye correctamente es el central, pero que no es que esté roto físicamente, sino que algún codec hace de las suyas y por ahí se oye super grave o algo :S

Veces editado: 1
Última edición: 27/02/2010 19:02

-----------
Mi música >> www.soundcloud.com/irion-da-ronin <<
Este tema está inactivo y no se puede replicar más.
Página 1 - 1
Buscar en el foro: En foro: Tipo:
Contactar
Foro de Vandal Online