RSSYoutubeTuentiBúscanos en Google+
20 minutos

Foro de Vandal

Página 1 - 1

Activar SATA en la bios. Ayuda.

#1  Enviado: 20:21 22/01/2010

Hola, instale un disco duro Sata pero el pc no me lo detecta. Alguien sabe mas o menos donde esta la opción de activarlo en la bios? La placa es asrock. Pero no dispongo del manual.

Gracias.

Veces editado: 1
Última edición: 22/01/2010 20:23

-----------
CPU: Intel i5 750 @ 3.9Ghz / Placa Base: MSI P55-GD65 / Memoria: 2x8GB RAM DDR3 G-Skill 1333mhz CL9 / Gráfica: 2x ATI HD 5770 Vapor-X 1GB Crossfire / PSU: NOX Urano II 630W / Disipador cpu: Prolimatech MegaShadow / Caja: NZXT Lexa-S / Teclado: Logitech G19 / Ratón: Roccat Kone / Auriculares: Roccat Kave 5.1
#2  Enviado: 20:40 22/01/2010

A que te refieres con lo de "el pc no lo detecta"? Windows? el BIOS?

Posiblemente tengas que instalar los drivers SATA para tu placa en Windows.

-----------
Usando VandalBlock por el bien del subforo
#3  Enviado: 20:51 22/01/2010

  Para XtremeXpider:
A mi me pasó algo similar en un pc que fuí a formatear. Me dispongo a ello cuando me llevo la sorpresa de que a la hora de seleccionar la partición en la que deseo formatear e instalar el sistema operativo me aparece un majísimo "VACIO". Vamos, que no detectaba el disco duro. Haberlo lo había, pues tenía metido el ubuntu, y el pc sí que reconocía el disco duro en la bios, pero a la hora de formatear, nada de nada xD. Es posible que sea por lo que dices del tema de los drivers?

-----------
"Las campanas suenan igual para todas las personas del universo, y nos llaman para amar" - Ataru Moroboshi (Urusei Yatsura)
#4  Enviado: 20:54 22/01/2010

Si, Windows no detecta todos los chips SATA, asi que al instalar Windows en algunas placas es necesario tener los drivers en un floppy en el caso de Windows XP o en un pendrive en Windows Vista/7.

Incluso a mi me a pasado que XP puede detectar el disco duro, crear la particion y no poder instalar a causa de la unidad de DVD SATA.

Veces editado: 1
Última edición: 22/01/2010 20:56

-----------
Usando VandalBlock por el bien del subforo
#5  Enviado: 21:13 22/01/2010

No, es el único disco duro q tengo puesto y al enchegar no sale en la bios. Las conexiones ya las he revisado y esta todo bien y el disco es nuevo y esta vacío.

Veces editado: 1
Última edición: 22/01/2010 21:15

-----------
CPU: Intel i5 750 @ 3.9Ghz / Placa Base: MSI P55-GD65 / Memoria: 2x8GB RAM DDR3 G-Skill 1333mhz CL9 / Gráfica: 2x ATI HD 5770 Vapor-X 1GB Crossfire / PSU: NOX Urano II 630W / Disipador cpu: Prolimatech MegaShadow / Caja: NZXT Lexa-S / Teclado: Logitech G19 / Ratón: Roccat Kone / Auriculares: Roccat Kave 5.1
#6  Enviado: 21:36 22/01/2010

Si la BIOS no lo reconoce posiblemente sea problema del disco duro. Si no has movido nada en la BIOS deberia estar activado el SATA por defecto.

Si quieres asegurarte debes entrar a la BIOS y buscar algo que diga "Integrated Peripherals" o algo similar.

Tienes el modelo de la placa? con eso es mas facil buscar el manual de usuario de dicha placa.

-----------
Usando VandalBlock por el bien del subforo
#7  Enviado: 22:06 22/01/2010

  Para XtremeXpider:
Pues ya que estamos, que tiene pinta de que es eso, me puedes decir como iría la instalación del tema de los drivers? Ponerlos en un pendrive y palante? Es que no se por qué me da que el puto ubuntu me la volvería a liar con el tema xD. O se puede hacer sin problemas?

-----------
"Las campanas suenan igual para todas las personas del universo, y nos llaman para amar" - Ataru Moroboshi (Urusei Yatsura)
carlillos
#8  Enviado: 22:10 22/01/2010

No se que modelo de placa tendrás, pero pueden darse casos en los que no puedas acceder al SATA desde el SETUP de la BIOS del PC ya que la controladora aunque va en la placa es independiente, en realidad es como si fuera una tarjeta añadida.

Cuando aparecieron los primeros SATA muchos chipset del momento no los traían y se solía poner un chip que iba por una línea de datos PCI (el típico fabricante de estas controladoras adicionales es Silicon Image pero hay otros) y el acceso a su BIOS era con una tecla diferente a la del SETUP de la BIOS normal.

Luego actualmente hay placas con chipsets que obviamente soportan SATA pero no soportan RAID por ejemplo y para ofrecer esa característica el fabricante monta una controladora adicional que va por una línea PCI o PCIe que si lo soporta, en ese caso los SATA que van con el chipset suelen ser de un color diferente a los del RAID y según el caso pueden tener que configurarse con una BIOS propia también. Puedes usarlos como SATA normales, nadie te obliga a hacer un RAID.

Además en todos estos casos WinXP no te lo suele reconocer sin un driver. Linux es distinto porque en los núcleos por defecto viene compilado con libata, que te va a reconocer casi todas las controladoras sean del chipset o independiente. Windows 7 tampoco te debería dar problemas a no ser en placas recien salida o muy antiguas.

Lo mejor sería que miraras el modelo de tu placa y buscaras el manual para saber si estás en alguno de los casos anteriores.

Veces editado: 1
Última edición: 22/01/2010 22:16
#9  Enviado: 22:17 22/01/2010

  Para Kudo Uzumaki:
Va a depender de que version de Windows quieras instalar.

En Windows XP hay dos opciones, una es guardar los controldores en un floppy, luego, cuando inicies la instalacion de Windows, en el modo text hay un momento en que puedes presionar la tecla F6 (es cuando el sistema de instalacion esta cargando drivers) y ya ahi sigues las instrucciones. El problema es que ya no se suelen usar los floppys. La segunda opcion es crear un Windows XP "personalizado" ya con los controladores, aunque es un tema un poco escabroso de tratar en el foro, se utiliza una aplicacion para crear un disco de instalacion de Windows XP con los drivers incluidos.

En Windows Vista es mas facil, cuando en la instalacion llega el momento de seleccionar la particion aparecen en la parte de abajo varias opciones, por ejemplo formatear o crear particiones, todo en modo grafico, y una de ellas es leer los controladores desde otro lugar, otro disco duro o pendrive.

En Windows 7 debe ser similar a Windows Vista.

-----------
Usando VandalBlock por el bien del subforo
#10  Enviado: 22:24 22/01/2010

  Para XtremeXpider:
Muchas gracias por la aclaración.

Pues cágate lorito con el tema xD. El windows que quería meter era el XP, pero como has dicho el tema de los "disquetes" está jodidamente negro. Me sorprendre que no se pueda utilizar un dispositivo externo como un pen para cargarlos, como es el caso que has comentado que se puede hacer en la versión Vista.

Supongo que podría intentar hacer un cd personalizado como dices con los drivers incluidos, pero madre mía, ni de coña pensaba que me iba a traer tanto follon la cosa xD.

-----------
"Las campanas suenan igual para todas las personas del universo, y nos llaman para amar" - Ataru Moroboshi (Urusei Yatsura)
#11  Enviado: 22:27 22/01/2010

Lo del CD personalizado es relativamente facil, casi casi es cosa de "next, next, next" y tener un CD en blanco. La otra es usar un disco duro IDE. Y si, es una de las cosas que no me gusta de algunas placas, que no tienen un modo de "compatibilidad", algunas si lo tienen y XP se instala sin problemas.

-----------
Usando VandalBlock por el bien del subforo
#12  Enviado: 14:10 23/01/2010

He encontrado el manual de la placa pero no pone nada extraño en la configuración de discos Sata. Solo enchufar y listo. Luego explica algo de si quieres configurar sata en raid... pero eso es otro tema. Lo que si que estoy pensando es q la placa Asrock que tengo solo soporta SATA 1, y no tengo ningún jamper colocado, con lo cual, eso significa que mi disco duro es SATA 2. ¿estoy en lo cierto? creo que tengo que limitar el disco SATA 2 con un Jamper para que actue como SATA 1...

Lo probaré cuando llegue a casa.

-----------
CPU: Intel i5 750 @ 3.9Ghz / Placa Base: MSI P55-GD65 / Memoria: 2x8GB RAM DDR3 G-Skill 1333mhz CL9 / Gráfica: 2x ATI HD 5770 Vapor-X 1GB Crossfire / PSU: NOX Urano II 630W / Disipador cpu: Prolimatech MegaShadow / Caja: NZXT Lexa-S / Teclado: Logitech G19 / Ratón: Roccat Kone / Auriculares: Roccat Kave 5.1
carlillos
#13  Enviado: 20:37 23/01/2010

En la mayor parte de los discos actuales no hace falta ponerle jumper alguno para que forzar el modo SATA1 a no ser que tengas una controladora o un disco realmente "problemáticos".

¿ El disco no aparece al instalar Win o tampoco te aparece en la lista de discos duros durante el test que hace la BIOS al arrancar (el POST)?, si te aparece en la lista del POST el problema es simplemente meterle el driver correcto que estará en la página de la placa. En último caso también puedes buscar en la BIOS la opción de poner la controladora SATA en modo "Legacy" o "IDE compatible" que detéctará el disco como si fuera un viejo disco PATA o integrar los drivers con nLite, en Google hay tutoriales de como hacerlo y no es dificil.
#14  Enviado: 15:50 24/01/2010

Es extraño, pero en la web de asrock no hay ningún driver Sata para descargar. Solo hay drivers para Sata Raid q es otra cosa y q curisamente eso si q me aparece en la bios, pero no tengo ninguna opción sata en ninguna opción de la bios pq las he miado una por una y nada. Solo tengo la opción Raid Sata.

-----------
CPU: Intel i5 750 @ 3.9Ghz / Placa Base: MSI P55-GD65 / Memoria: 2x8GB RAM DDR3 G-Skill 1333mhz CL9 / Gráfica: 2x ATI HD 5770 Vapor-X 1GB Crossfire / PSU: NOX Urano II 630W / Disipador cpu: Prolimatech MegaShadow / Caja: NZXT Lexa-S / Teclado: Logitech G19 / Ratón: Roccat Kone / Auriculares: Roccat Kave 5.1
#15  Enviado: 21:12 01/02/2010

bueno, al final era la placa que estaba jodida.  

muchas gracias a todos por la ayuda.

-----------
CPU: Intel i5 750 @ 3.9Ghz / Placa Base: MSI P55-GD65 / Memoria: 2x8GB RAM DDR3 G-Skill 1333mhz CL9 / Gráfica: 2x ATI HD 5770 Vapor-X 1GB Crossfire / PSU: NOX Urano II 630W / Disipador cpu: Prolimatech MegaShadow / Caja: NZXT Lexa-S / Teclado: Logitech G19 / Ratón: Roccat Kone / Auriculares: Roccat Kave 5.1
Este tema está inactivo y no se puede replicar más.
Página 1 - 1
Buscar en el foro: En foro: Tipo:
Contactar
Foro de Vandal Online