RSSYoutubeTuentiBúscanos en Google+
20 minutos

Foro de Vandal

Página 3 - 1 2 3 4

El mejor media server para ps3 ...

xapnder
Lugar: Villero · 5636 mensajes · Colección
#31  Enviado: 19:20 25/12/2008

Los que no podéis encontrar la ps3 desde el pc ¿habéis probado desde La ps3 al PC? ¿o a poner la IP de vuestra ps3 en el programa y forzarlo a buscar por esa IP?

Saludos.
Halez
Lugar: Burgos · 1487 mensajes · Colección
#32  Enviado: 21:11 25/12/2008

Tampoco me va forzándole a que busque la IP de mi play.

Nada nada, que a mi nunca me funciona nada a la primera. Ley de vida.

Esto es lo que me cuenta:

[main] TRACE 21:39:07.640 FATAL ERROR : Unable to bind on port: 5001 cause: Cannot assign requested address: bind
[main] TRACE 21:39:07.640 Maybe another process is running or hostname is wrong...
[main] TRACE 21:39:07.640 Some serious errors occurs...

Tengo todos los puertos abiertos para la PS3. No sé qué pasará...

Veces editado: 1
Última edición: 25/12/2008 21:40

-----------
firmar es de pobres
xapnder
Lugar: Villero · 5636 mensajes · Colección
#33  Enviado: 22:05 25/12/2008

  Para Halez:
Pues no se. ¿Tienes algún firewall activo en tu PC? porque el problema parece que es de puertos. ¿Has probado a cambiar el puerto que viene por defecto?


Saludos.

Veces editado: 1
Última edición: 25/12/2008 22:07
Halez
Lugar: Burgos · 1487 mensajes · Colección
#34  Enviado: 22:28 25/12/2008

Sí y me sale el mismo error (cambiando el nº de puerto).

Me jode la hostia porque no consigo hacer rular los subtítulos .srt con ningún otro y este media server pintaba bien...

-----------
firmar es de pobres
gabranth
#35  Enviado: 12:37 05/01/2009

 

Me ha encontrado la PS3 a la primera, por fin me sale algo sin tener que tocar nada  de odiosas configuraciones

  Para Mitheor:
Gracias, esa puede ser la solucion a la falta de descodificacion de muchos codecs de la PS3.


Un saludo!

-----------
···································································· THE LEGEND WILL NEVER DIE····································································          VP (26) YOELI3, gouki22, killerfrank, Kazuchan, cibetranka, Godah , Kysox, jmalabern, SeS , The_Snake, Neverus, -snake-, _EidaN_, tarzzanillo, SpeC, JC, Rakanitsu, adrian-1990, Torettox , In the Flesh, SomaCruz24, galeote, zeratul99     
Tostador
Lugar: Oviedo · 1179 mensajes · Colección
#36  Enviado: 19:32 05/01/2009

Lo he instalado y me ha reconocido la consola a la primera sin problemas. Es una auténtica maravilla, a falta eso sí de probar la versión Linux. Menuda delicia poder ver todos los contenidos desde la televisión sin andar con discos externos, DVDs u otras zarandajas de por medio.

-----------
"Next please. Where to? The Vinculum Gate? Let me take those. Yes. All received. Go right on ahead."
#37  Enviado: 19:39 05/01/2009

  Para Halez:
Prueba esto a ver si funciona, como supongo habras abierto el puerto 5001 de PC, ¿pero has abierto el de la PS3?


Joer lo acabo de probar y me ha ido perfecto, al menos me ha encontrado la consola, ahora veremos los videos y tal.

He descubierto que el programa utiliza UPNP, si lo podéis poner en vuestro router hacerlo.

Pues nada tan milagroso que parecía y solo me reproduce un 20% de vídeos que he probado, incluso vídeos que van perfectamente en la PS3 me suelta que no son compatibles.

Saludos.

Veces editado: 4
Última edición: 05/01/2009 19:58

-----------
Playstation ID: McNathan
Erik Garrot
Lugar: Sevilla · 3159 mensajes · Colección
#38  Enviado: 20:23 05/01/2009

Cómo se abre el puerto 5001 de la PS3?

A mi me aparece que está bien y que debería aparecer en el XMB, pero nada, a ver si abriendo el puerto este de la PS3 si me va.
#39  Enviado: 20:29 05/01/2009

  Para Erik Garrot:
Pues eso depende del router, en el mio sino abres los dos no funciona, pero vamos básicamente tienes que poner la IP de la PS3 y abrir ese puerto.


Saludos.

-----------
Playstation ID: McNathan
Erik Garrot
Lugar: Sevilla · 3159 mensajes · Colección
#40  Enviado: 23:29 05/01/2009

Ah ok ok pensé que se hacía en la propia PS3, pues entonces pruebo a abrirlo y ver si va bien.
Usuario 54587
#41  Enviado: 02:35 06/01/2009

No es por nada pero para redes localmente no hace falta abrir los  puerto ya que el bloqueo de nat es hacia el exterior no en vuestra propia red y en ningun momento salis de vuestro router , lo más seguro es que sea cosa de el firewall o configuracion del mismo PC o de la consola

En todo caso configurar las conexiones sin DCHP para un mejor rendimiento 192.168.2.2 , 255.255.255.0 , 192.168.2.1 (IP privada , mascara de subred y puerta de enlace) este seria un ejemplo pero cada router cambia 192.168.x.x (Normalmente suele ser así puede ser que algun router cambie)

Tambien para los que tengan wifi si teneis un software administrado por el fabricante al lado del reloj reducir los mbps para ganar estabilidad , por ejemplo poner 24Mbps en vez de los 54Mbps (Que suele tener el wifi G , en caso de tener wifi n no deberiais de notar problemas en distancia siempre y cuando tengais un router en buenas condiciones

Saludos  
#42  Enviado: 20:51 07/01/2009

  Para MaXiMu:
Falso, desde mi router no te deja acceder a la red local si estan bloqueados los puertos, puede ser que algun router si que te lo permita pero vamos el Xavy no me deja desde mi propia red local.


Saludos.

-----------
Playstation ID: McNathan
gabranth
#43  Enviado: 21:06 07/01/2009

A mi lo que me pasa es que con archivos a una resolucion decente (mayores de 640x480) se me va parando el visionado. Explico el problema:

Si lo he entendido bien, funciona "a lo streaming" no? En mi caso: un video de un formato que la PS3 no lee-> el media server me salva porque se decodifica en el PC y a traves del servidor lo va transmitiendo a la consola via WLAN en un formato de datos que sí reconoce. Si es asi (corregidme si no), el poblema debe estar en el buffer del PS3 y obviamente en la velocidad de red que tengo (esos 10 Mbps de Telefonica que no llegan ni a 8 reales), que no es capaz de pasar a tiempo real toda la cantidad de bits que requiere el archivo para que pueda ir reproduciendo sin pararse.

Pero este problema se arreglaria si el buffer de la PS3 fuera suficientemente grande como para que lo dejara pausado un rato y se fuera cargando mientras. Pero no es asi, aunque lo deje 10 min, al final siempre se lo acaba comiendo. Debe ser un buffer pequeño y que va vaciandose/llenando conforme llega nueva informacio. Alguien sabe cuanta memoria se destina a hacer el papel de buffer, y sobretodo si se puede cambiar?

El buffer del transcodificador del media server si lo tengo puesto a 650 Mb, que es lo maximo que me dice que puedo poner.

-----------
···································································· THE LEGEND WILL NEVER DIE····································································          VP (26) YOELI3, gouki22, killerfrank, Kazuchan, cibetranka, Godah , Kysox, jmalabern, SeS , The_Snake, Neverus, -snake-, _EidaN_, tarzzanillo, SpeC, JC, Rakanitsu, adrian-1990, Torettox , In the Flesh, SomaCruz24, galeote, zeratul99     
Lugar: · 2 mensajes · Colección
#44  Enviado: 16:40 07/04/2009

Hola a todos. Por favor un poco de ayuda. Tengo la play conectada al router, me funciona internet, descargas, etc. Pero el ps3 media server al arrancarlo no encuentra nada. Se queda en "conectando con la ps3....". No sé si tengo que cambiar algo del router o qué. He intentado buscar servidor desde ps3 y nada. En análisis de conexión me dice que UPnP no disponible y NAT tipo 2. Gracias.
#45  Enviado: 21:03 07/04/2009

¿No pierde calidad de imágen verdad?
Me refiero comparado a ejecutarlo desde un HDD externo direcatmente.
Este tema está inactivo y no se puede replicar más.
Página 3 - 1 2 3 4
Buscar en el foro: En foro: Tipo:
Contactar
Foro de Vandal Online