RSSYoutubeTuentiBúscanos en Google+
20 minutos

Foro de Vandal

Página 1 - 1

Un juego me apaga la pantalla, ¿alguien me ayuda?

Alexander_The_Great
Lugar: Sevilla (F.C) · 2745 mensajes · Colección
#1  Enviado: 16:21 22/09/2008

Es el oblivion, después de unas 70 horas de vicio, ahora le da, al rato de estar jugando de apagarme la pantalla del pc, de forma que no puedo hacer nada, solo reiniciar.

Lo último que recuerdo haber instalado ha sido The Witcher, pero no sé, lo voy muy raro porque nunca antes había tenido este problema.

¿Alguien sabe que puede ser?

Gracias.

  Para Huma:
Me sale el mensaje de que no hay señal, lo mismo que si enciendes el monitor sin tener el pc en marcha
¿Cómo miro la temperatura? ¿Y cuál es la ideal?


  Para Hollywood:
640 x 480.


Le he instalado drivers más actuales, no sé si será por eso, pero bueno a ver como tira.

Veces editado: 2
Última edición: 22/09/2008 17:00

-----------
Orfeo de Tracia en PS Network -- Reinforcements? Je... I´m the reinforcements
Boskim0n0
Lugar: illsmouth · 6046 mensajes · Colección
#2  Enviado: 16:22 22/09/2008

Como que se te apaga la pantalla? no será que se te queda colgado el pc?

Fijate en la temp de la grafica y del procesador

-----------
En esta morada de muerte de R'Lyeh Cthulhu sueña y espera   --  PSN: Boskim0n0
#3  Enviado: 16:45 22/09/2008

Tiene pinta de que el juego está a una resolución o hercios no soportada por tu monitor, mira a ver la configuración del juego.

-----------
◄ Solo un hombre de corazon puro podrá conseguir la daga y solo un hombre de culo estrecho podrá bajar por esta escalera. Si ese es mi culo, lo lograré! ►
#4  Enviado: 17:37 22/09/2008

¿Seguro que se te apaga el monitor y no el PC? Cuando aparece el mensaje de "Sin señal" precisamente es porque el LCD está encendido pero no le llega ninguna información del PC, y de ser así diría que se debe a mala refrigeración (los equipos están diseñados para apagarse automáticamente si no se produce buena disipación del calor) o fallo en la fuente de alimentación.
Alexander_The_Great
Lugar: Sevilla (F.C) · 2745 mensajes · Colección
#5  Enviado: 17:51 22/09/2008

  Para Vizard_JJRR:
Que va, me sale lo de "sin señal" y al final tengo que apagar el pc desde el botón "power" de la torre, después vuelvo a darle y enseguida se enciende.

-----------
Orfeo de Tracia en PS Network -- Reinforcements? Je... I´m the reinforcements
DaErOnFX
#6  Enviado: 19:01 22/09/2008

Podrias mencionar la tarjeta grafica por ejemplo
#7  Enviado: 19:17 22/09/2008

Limpia el polvo del PC. A mi me pasó algo parecido y se arregló así.

-----------
Brawl -> Código: 5327-2610-9291 // Madridista y Castillista.
Alexander_The_Great
Lugar: Sevilla (F.C) · 2745 mensajes · Colección
#8  Enviado: 19:51 22/09/2008

La tarjeta gráfica es una nVidia Geforce 7300 SE.

Lo que me sale, en lugar de sin señal, es "MODO AHORRO DE ENERGIA" cada vez que se apaga el monitor. Sale el sonido del juego ( por los altavoces claro) y cuando le doy a tabulador o a ALT + CTRL + SUPR se para la música, es decir que la torre va, pero no se porque la pantalla se apaga sola.

He ido a las opciones de ahorro de energía, y lo tengo todo puesto para que el pc no se apague... así que no sé....

Veces editado: 1
Última edición: 22/09/2008 19:58

-----------
Orfeo de Tracia en PS Network -- Reinforcements? Je... I´m the reinforcements
Este tema está inactivo y no se puede replicar más.
Página 1 - 1
Buscar en el foro: En foro: Tipo:
Contactar
Foro de Vandal Online