RSSYoutubeTuentiBúscanos en Google+
20 minutos

Foro de Vandal

Página 1 - 1 2

Ayudaa! Ya no puedo "entrar" en mi router :(

#1  Enviado: 00:06 08/07/2008

Hace no demasiado tiempo abri un hilo en este foro para poder contrarrestar mi incompetencia en estos asuntos con un poco de vuestra ayuda, y asi consegui instalar mi router wifi. Desde entonces todo ha ido mas o menos bien , hasta ahora.

Resulta que el wifi dejo de funcionar, y tambien la conexón a internet. Bien, ya habia pasado mas veces, y lo unico que hacia era hacer un par de ajustes en la configuración del router y listo.

El problema es que ahora no lo puedo configurar, porque al introducir la dirección IP en el navegador, no consigo entrar en el router y no tengo ni idea de cual puede ser el problema. A ver si me podeis echar una mano...

Gracias por adelantado!

-----------
Clave de Wii: 7771-2620-6446-2829. Nick de la consola: Altaiir.  Clave MK: 0302 0101 3877
#2  Enviado: 00:12 08/07/2008

Te pide usuario y contraseña? que mensaje te da al intentar entrar?

-----------
Fran Perea el que lo lea.
#3  Enviado: 03:31 08/07/2008

  Para KHX:
Esque ese es el problema, que no me sale la ventana para introducir el nombre de usuario y contraseña   Es como si el router no existiera...


Puede ser que el router este estropeado y no tenga solución posible? Espero que no sea eso, porque es bastante nuevo...¬¬u

-----------
Clave de Wii: 7771-2620-6446-2829. Nick de la consola: Altaiir.  Clave MK: 0302 0101 3877
zenger
#4  Enviado: 13:22 08/07/2008

Has revisado el cable que va del PC al Router, no vaya a ser que este un poco suelto.

Otra cosa que puede ocurrir  (rara) es que se haya borrado la configuracion del router y si cambiaste la direccion ip original que tenia el router.... ¿cambiaste la IP del router que venia de serie?, como tienes configurado el pc, por DHCP o pusiste la IP a mano

Has probado a hacer un ping a la direccion IP del router desde una ventana de ms-dos?

si haces un ipconfig /all en una ventana de ms-dos que te sale?

saludos

Veces editado: 1
Última edición: 08/07/2008 13:25

-----------
The right man in the wrong place can make all the difference in the world
#5  Enviado: 13:58 08/07/2008

  Para zenger:
No se llama MS-Dos, es una consola de comandos, MS-Dos no se usa desde Windows 98.

-----------
Fran Perea el que lo lea.
Lugar: · 31 mensajes · Colección
#6  Enviado: 14:07 08/07/2008

Reinicia el router, normalmente tienen un "burejo" atras y con un clip lo dejas presionado varios segundos y se reinicia.
Despues vuelves a configurar el router.
A mi me pasaba a menudo este problema y reiniciaba el moden casi diariamente. No lo he sabido solucionar pero ya no me pasa
Espero que se sirva de algo la info y te pitufe todo...
#7  Enviado: 14:21 08/07/2008

mmm.... si el router no está configurado por su proveedor de internet no recomendaria resetearlo si luego no tiene/sabe como configurarlo de nuevo con los datos de conexión.

-----------
Fran Perea el que lo lea.
zenger
#8  Enviado: 14:30 08/07/2008

  Para KHX:
Bueno es la costumbre, que le vamos a hacer  , de todas formas creo que se entiende perfectamente o lo mismo no.... bueno pues nada Altair, desde el interprete de comandos o "el simbolo de sistema" por si hay dudas

Te iba a decir que eres un puntilloso , pero lo he estado pensando mientras escribia y me da a mi que tu eres como yo, que te gusta llamar a las cosas por lo que son, de la forma correcta, con lo cual no te digo lo de puntilloso porque yo soy igual . Eso si, yo tengo mis "vicios" al decir algunas cosas, como la mayoria imagino, en cualquier caso se agradece la puntualizacion

saludos


  Para KHX:
Si, es muy cierto eso que dices  , tienes razon

Saludos
 

Veces editado: 2
Última edición: 08/07/2008 14:54

-----------
The right man in the wrong place can make all the difference in the world
#9  Enviado: 14:51 08/07/2008

  Para zenger:
Si no lo digo por hacerme el listo pero es que luego hay gente que no tienen ni idea y nos lee que llamamos a cosas por nombres que no son y cuando se intenta explicar se hace un lio impresionante que luego no entiende ni dios. xD

-----------
Fran Perea el que lo lea.
BrightEyes
Lugar: Londres · 6447 mensajes · Colección
#10  Enviado: 15:10 08/07/2008

Revisa el cable al router y haz un Ipconfig (no hace falta poner el /all) a ver si la puerta de enlace está bien o te sale vacía.

Si lo reseteas, dependiendo del direccionamiento que tengas y del tipo de router puede que no pase nada con la configuración de conexión, ¿qué router es? ¿Tienes direccionamiento estático o dinámico?

Veces editado: 1
Última edición: 08/07/2008 15:10

-----------
"Don´t you walk away from me! You don´t know who you are dealing with! Don´t ever tell me what I can´t do! EVER! This is destiny... this is destiny... this is... this is my destiny! This is... I´m supossed to do this, dammit! Don´t tell me what I can´t do! Don´t tell me what I can´t do!" (John Locke) | No trees were killed in the sending of this message. However, a large number of electrons were terribly inconvenienced.
zenger
#11  Enviado: 15:28 08/07/2008

  Para BrightEyes:
Hombre si no te importa por poner /all que tampoco cuesta nada y aunque sale mas informacion con que lo pege aqui todo no va a pasar nada, ademas asi vemos si tiene la direccion por DHCP y ya de paso que DNS tiene (esto ultimo no porque tenga que ver con el problema, es por curiosidad)

Es que me hace gracia porque pones lo mismo que hemos puesto los demas y aparte me quitas a mi el /all, debe ser que no es hoy mi dia   , para una vez que me da por escribir... oh boy      


Veces editado: 4
Última edición: 08/07/2008 15:55

-----------
The right man in the wrong place can make all the difference in the world
Usuario 54587
#12  Enviado: 15:48 08/07/2008

Yo siempre recomiendo ante ciertos casos huir siempre del DCHP Si teneis varios ordenadores :

Aveces el DCHP ya sea del router o del sistema operativo pero en muchos casos por ejemplo en windows los winsocks se vuelven locos que no te asigna una IP privada o la puerta de enlace en condiciones..

El mejor rendimiento para prevenir estos dolores de cabeza  lo mejor configurar el TCP/IP manualmente
#13  Enviado: 10:26 09/07/2008

  Para MaXiMu:
Para eso están los nombres de máquina, para que no te vuelvas loco...

-----------
Fran Perea el que lo lea.
Kapitan Kubata
Expulsado Lugar: muestra lo que puedes beber · 1009 mensajes · Colección
#14  Enviado: 10:43 09/07/2008

Le estáis haciendo al chaval la picha un lío...

Tú tienes una dirección IP que metes en la barra de direcciones del navegador y te "mete" en el Router, ¿verdad?. Pues prueba lo siguiente:

Inicio->Ejecutar-> y en la ventanita que sale escribe CMD y pulsa enter.

En la ventana de MS-Dos que te aparecerá escribe (sin comillas) "ping la dirección ip que metes en el navegador" y pulsa enter. Yo, por ejemplo, mi puerta de enlace (así se llama a la dirección que metes para entrar en el router) es 192.168.1.1. Entonces en la ventana de MS-Dos que pondría ping 192.168.1.1

Te saldrá un menú muy raro pero no te asustes que no tienes que hacer nada. Cuando veas que a acabado de hacer cosas fíjate que te pondrá en algún lado algo parecido a "Paquetes Enviados 4". Fijate que debajo ponga "Paquetes recibidos 4". Si te aparece como 0 y en "paquetes perdidos 4" el problema sería del router, que te ha dejado de responder. Si por contra te funciona, por lo menos vamos descartando posibilidades...

Ya nos dirás algo.

Salu2!!

-----------
"Ojalá en Vandal todos follaran más y jodiesen menos": Nosferatum dixit
BrightEyes
Lugar: Londres · 6447 mensajes · Colección
#15  Enviado: 11:00 09/07/2008

  Para zenger:
Hombre, no lo tomes como algo personal (en absoluto). Simplemente maticé que no era necesario el "/all" y añadí a lo ya dicho que un reset podría no causarle problemas si tiene direccionamiento dinámico y un router de Telefónica.

-----------
"Don´t you walk away from me! You don´t know who you are dealing with! Don´t ever tell me what I can´t do! EVER! This is destiny... this is destiny... this is... this is my destiny! This is... I´m supossed to do this, dammit! Don´t tell me what I can´t do! Don´t tell me what I can´t do!" (John Locke) | No trees were killed in the sending of this message. However, a large number of electrons were terribly inconvenienced.
Este tema está inactivo y no se puede replicar más.
Página 1 - 1 2
Buscar en el foro: En foro: Tipo:
Contactar
Foro de Vandal Online